Problem with Front Page display ONLY in Opera

  • relationshipguy

    #3649

    Love the theme and a thousand thank you’s. Using it slightly modified, and it works in other browsers but there’s a problem in displaying only the front page in Opera.

    Hard to describe — it’s a bit funny, but it looks like it is seeing the css file(s) and kicking out errors about invalid entries there – several hundred.

    You have to see it, I think. It’s at http://relationships.org . Any help appreciated.

    Prasanna SP

    #25398

    You have to see it, I think. It’s at http://relationships.org . Any help appreciated.

    Huh, really?! It is showing a bunch of ad links on homepage. Please provide the correct URL.

    Josh

    #25399

    It’s http://relationships911.org

    I just checked in Opera and Firefox.. and everything looks normal. No errors.

    relationshipguy

    #25400

    Sorry for giving the wrong url. Josh is correct, it’s http://relationships911.org Here’s a screenshot of what I see. The same problem is happening on another one of my blogs using the same theme. Everything displays in one vertical “line” down the page.

    http://twitpic.com/8r1blc

    Mod

    Kenneth John Odle

    #25401

    I just looked at it in Opera and it looks fine to me. Did you get this fixed?

    Prasanna SP

    #25402

    It looks fine here as well.. (Browser identification: Opera/9.80 (X11; Linux i686; U; en) Presto/2.10.229 Version/11.61)

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!