Problem on Header and Place a Favicon

  • stickmaniaz

    #2295

    Hello, so.., i have ONE Problem and ONE Question

    Problem :

    Can you fix my Header on my website?

    http://www.shelltions.tk/, i already Choose “NO”, but it’s still Displaying the TEXT !?, i use custom Image for my header. pretty coll huh? lol 😀

    Question :

    Where i can put my FAVICON on Graphene’s Options TAB. ?

    That’s it…

    Mod

    Kenneth John Odle

    #19645

    First question:

    Go to

    Settings >> General >> Tagline

    Make sure this is blank. This is not really a Graphene issue, but a WordPress issue. However, Graphene gives you another way to display this tagline in the title bar. Go to:

    Graphene Options >> Display >> Miscellaneous Display Options >> Site Title Options

    From there, you can have complete control over what appears in the title bar.

    Second question:

    Enter the URI for your favicon image here:

    Graphene Options >> Display >> Miscellaneous Display Options >> Favicon URL

    You may have already figured this out, since I see a favicon there already. (Some hosts will automatically apply a favicon across all subdomains, as well; I don’t know if yours does or not.)

    stickmaniaz

    #19646

    If i blank the tagline, Web search will not show the description.. 🙁

    Mod

    Kenneth John Odle

    #19647

    Try adding this to custom CSS:

    .header_desc {display:none;}

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.