Return to General talk

Posts not showing on Post page

Home Forums Graphene WordPress theme General talk Posts not showing on Post page

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #725
    TranSlate
    Member

    This is the cleanest theme in WP. Thanks for your hard work on it.

    One question:

    I usually have a few static pages including Home. I go to the Admin panel > Settings >Reading and indicate to start with a static front page and to keep all posts on a page that I designate as Blog, in Summary form. I have done this in at least 5 blogs and it works great.

    Somehow, my Blog page in Graphene comes up empty, with a search box, but nothing else. And the only way to access a post is through the right sidebar widget.

    Am I missing something?

    Could you look at http://translate-translations.com and give me suggestions?

    Thanks in advance

    Hermes

    #13365
    Kim
    Member

    Its looks like a simple link or SEO plugin problem.

    Also:

    Did You remember to add an “Empty” page as blog?

    Are You using the /wp-admin/nav-menus.php Menu system?

    And You are using a Child Theme?

    Kim

    #13366
    TranSlate
    Member

    I figured it out, Thanks!

    I had to actually Disable the Front page posts categories in order to show them all at my Blog page. Either that or enable a selection.

    Got it working, thanks

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.