Post Page Loses Formatting

  • Y2Neildotcom

    #2971

    Hello all,

    I have made some minor alterations to the theme, however since updating to the newest version the page where all my news posts show has lost its formatting. It is not showing any posts and the footer widget bar has lost its formatting, showing the images at their regular large size.

    The site is: http://www.hornetsfc.com, the page in question is http://www.hornetsfc.com/club-news

    I would have said it was the stylesheet, as that is the only thing I’ve changed since upgrading versions, however why would it not be causing issues on any of the other pages?

    Many thanks for your time.

    Neil.

    Prasanna SP

    #22900

    Consider using child theme. That way you don’t lose any changes on theme update.

    Graphene Child Theme Template – http://www.prasannasp.net/graphene-child-theme-template/

    Y2Neildotcom

    #22901

    Thanks, I have now installed a child theme, but the posts page (which I have now changed to http://www.hornetsfc.com/latest-news to see if it made any difference), still has lost its formatting in the footer widget section.

    Any ideas?

    EDIT: I reverted to the original theme template, with no changes to the style.css and still the page isn’t formatted correctly. I feel it now be something to do with the footer widgets. Am going to try removing them now to see what happens.

    EDIT 2: I have now removed the widget footer which has cleared the formatting problem as there is now nothing there to format, but none of the blog posts are showing up – not that they were before I removed the footer.

    I then changed the Reading Settings so the front page would display all the posts, and it too is not showing any :/

    What could be causing this?

    Y2Neildotcom

    #22902

    RESOLVED:

    https://forum.graphene-theme.com/graphene-support/post-page-not-showing-posts-blog-

    page#post-10055

    The power of research.

    Many thanks everyone.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.