Return to Support

Post image width issue

Home Forums Graphene WordPress theme Support Post image width issue

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2990
    Kosimus
    Member

    Hi there,

    The issue I have is probably kinda simple and can be resolved easily, but unfortunately I couldn’t find a way to solve it in Graphene files nor here. And my skills are rather limited :(.

    So… I created a new blog a couple days ago, found the great Graphene thingy and started to customise it. Everything was great until I decided to change width of pictures which are displayed as thumbnails on homepage posts. They are too small.

    Let’s describe with sreenshots:

    What is now: http://img163.imageshack.us/img163/5320/toosmall.jpg

    What I want to have: http://img196.imageshack.us/img196/5046/whatiwant.jpg

    So I want to have it similar to what you can see at http://spidersweb.pl blog. A picture above each post is as wide as a post itself. Also I can say that it should be as wide as the slider above, but without text on it.

    Any idea how to do this?

    Thanks in advance!

    PS You can find the blog here: http://antyidiota.pl

    #22952
    Josh
    Member

    Hmmm… I would custom make my images. I would use the dimensions of 150px tall and 650px wide.

    I’m pretty sure this would push the text content down below the image.

    Make sure to select “use normal dimensions” when inserting the image into your post. DON’T use a thumbnail.

    Let us know how it works for you.

    #22953
    Kosimus
    Member

    It does the trick for the post itself. But I meant homepage, not the post when I entered it.

    #22954
    Josh
    Member

    Make sure to enable “show excerpts in front page” from the admin panel. appearance -> display -> excerpts display options

    Then, for each page, go to the editor screen and look below the editor window for the “excerpt” box. Create a custom excerpt, and when inserting the image, be sure to use your new dimensions (150×650 or whatever).

    #22955
    Kosimus
    Member

    I’m so stupid that apparently I can speak English well enough to express the level of my stupidity…

    The solution was even easier.

    Settings -> Media. And edit thumbnails default dimentions… Then it was as simple as enabling thumbnails in posts and running Regenerate Thumbnails plugin to resize them.

    So you were right about dimensions thingy. Thanks a lot, you were very helpful! 🙂

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.