Post formatting bug

  • FragaGeddon

    #7138

    Link & Status Update formats appear fine.

    The other 3 formats are messed up though.

    No date and time on 2, and partial date on actual image.

    [img]http://imageshack.us/f/201/screenshot102e.jpg/[/img]

    Mod

    Kenneth John Odle

    #37114

    Video, image, and audio formats are for adding a single video, image, or audio to each, natch. Have you tried adding a single one to each post?

    Have you edited any theme files? Are you using a child theme or custom CSS?

    Link to site?

    FragaGeddon

    #37115

    No child theme. I’m working on my sisters site and noticed the problem.

    So I installed WP on my site, installed the theme and that is what I get.

    As it looks on my site: http://www.fragageddon.com/WP/

    FragaGeddon

    #37116
    Quote:
    Video, image, and audio formats are for adding a single video, image, or audio…..

    I really don’t think it has anything to do with that. The creator is just formatting the posts slightly differently.

    I added an image to the post image format, but it’s still messed up.

    Mod

    Kenneth John Odle

    #37117
    Quote:
    I really don’t think it has anything to do with that. The creator is just formatting the posts slightly differently.

    I added an image to the post image format, but it’s still messed up.

    I don’t really use these formats, so I just tried them out in localhost, and added videos, audio, links, etc. and they look exactly the way yours do. You are seeing things the way they are intended to be seen. I don’t see any bugs here.

    You might want to define what you mean by “messed up”. That’s not much to go on.

    You can, of course, add whatever style rules you want to these post types to format them differently.

    Mod

    Kenneth John Odle

    #37118

    btw, please use imgur.com, rather than imageshack. The pop-ups are annoying.

Viewing 7 posts - 1 through 7 (of 7 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum