How to retain embedded links in post on home page

  • keighdesign

    #5175

    Intelligent Women Only Website Cannot use the LINK format as the style is too different from regular format. However, I NEED linked text (embedded links) to show up as links on home page excerpt. How to fix??

    Specifically, the word “article” in this post does not come across as a link on the home page excerpt. PLEASE ASSIST. This is crucial matter. Thank you.

    NOTE: This theme is version 1.5.2 WordPress 3.3.2

    Mod

    Kenneth John Odle

    #30955

    Moved to Support. Please post in the correct section next time.

    keighdesign

    #30956
    Quote:
    Moved to Support. Please post in the correct section next time.

    Sorry. Thought that’s where I was. Long day. Sigh.

    Mod

    Kenneth John Odle

    #30957

    Yeah, long day. I forgot to answer your question!

    Go to Graphene Options >> Display Options >> Excerpts Display Options.

    In the box marked “Retain these HTML tags in excerpts”, add <a>

    Sorry about that! 🙂

    keighdesign

    #30958

    Man, too simple. Thanks for the easy fix!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.