Return to Bug report

Poor display accented characters with diacritic in titles

Home Forums Graphene WordPress theme Bug report Poor display accented characters with diacritic in titles

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #9823
    Michal Jonas
    Member

    Hello,

    from Graphene theme update 1.9.2. i have problem with czech diacritic characters showing (Ä›,Å¡,č…) in titles on my web http://www.gamesblog.cz.

    Titles of all articles have diacritic characters with bold or some diferent font. Normal characters are ok.

    And when I back install old Graphene theme 1.9.1., everything is ok.

    This problem began with update 1.9.2, and with new updates still remain.

    Many thanks for help!

    #44647
    Quote:
    Titles of all articles have diacritic characters with bold or some diferent font. Normal characters are ok.

    I see that here:

    Soldiers of Anarchy – zazděná strategie

    Have you tried changing fonts for post titles? If so, does the problem remain? (I’m trying to pin down a font issue. With Firebug, if I change the font, the problem goes away.)

    If that doesn’t work, have you tried disabling plugins?

    #44648
    Michal Jonas
    Member

    Hello Kenneth and many thanks for reply,

    yes, i tried changing font in Graphene options, but without success.

    I also tried disabling plugins, but again is not option.

    But your remark with font problem at post-titles navigate me as last chance to style.css file, and i was looking for post-title font.

    And I found “Pontano Sans” font.

    When i replaced this font for Arial for example, titles are now ok!

    Maybe my problem was with this Pontano Sans font, which maybe dont support czech diacritic?

    Now with your help is titles right, so thank you Kenneth!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.