Plug In Screw Up

  • Brandelle

    #6925

    Hi All, I am really struggling with my site. ( http://www.brandellemals.co.uk )

    I had a wonderful site up & running, then my host decided he was packing in.

    We moved it all accross to a new host, but had a lot of issues there, so finally, after a week it is up again, however, there was alot missing from the back up, the theme being the main thing.

    I have just spent a lot of time this evening tryig ot get it back & 1 thing missing was a Counter.

    So I searched under Plug Ins, found one that looked fine. Clicked to install & activate & now my screen is blank, I can not access my dashboard.. I want to cry as I was doing so well 🙁

    I am a relaly novice user so don’t know coding etc.. please can someone help me as I want to get it back again 🙁

    I wait your advice.. I am happy to tell you how to log in as me if you can fix it 🙂 🙂

    Mod

    Kenneth John Odle

    #36195
    Quote:
    So I searched under Plug Ins, found one that looked fine. Clicked to install & activate & now my screen is blank, I can not access my dashboard.

    You will need to FTP to your site and delete that plugin. Or you can simply disable all plugins:

    http://blog.kjodle.net/2012/06/15/disable-your-wordpress-plugins/

    Brandelle

    #36196

    Thank you, I will try that when I get home again…:)

    Brandelle

    #36197

    Hi Kenneth

    I just wanted to say thank you 🙂 With your instruction I have now successfully delted the rogue plug in & my site is up again..

    yippeee!!

    Thank you so much 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.