Pictures Disappearing

  • bedgmon

    #6964

    Trying to better optimize my pages, I am going back and utilizing the “parent” option.

    Everything was going smoothly until I tried doing this with my photo albums. Uploaded from Facebook via Fotobook, the pictures show up fine when simply under the first “parent” page entitled Pictures. I created new pages to categorize my pictures, however when I edit the “parent” page and save it under the new page, my pictures disappear.

    This only happens with my pictures, as I do the same thing for my other pages (text and pictures, however not an album) and it works great.

    Any advice?

    Craig

    #36301

    Can you post a url to the page so we can see the behavior of the pictures in the albums? Everything I’ve clicked on so far looks okay.( I’m just a fellow webdesigne but I know the url might help the experts in here as well.)

    bedgmon

    #36302

    Sorry, I went back I put them all just under Photos until I could resolve the issue.

    I put one under Photos<Collections and it disappeared again.

    Thank you for your help.

    Brian

    Admin

    Syahir Hakim

    #36303

    How are you adding those pictures into the pages?

    bedgmon

    #36304

    Im using the plug-in “Fotobook” which is pulling the pictures off of our Facebook page.

    If the problem cannot be resolved I figure I will have to re-upload everything, however if there is a way to make it work that would be great.

    Brian

    ChainKiller

    #36305

    From Fotobook’s wordpress.org page:

    Quote:
    This plugin hasn’t been updated in over 2 years. It may no longer be maintained or supported and may have compatibility issues when used with more recent versions of WordPress.

    bedgmon

    #36306

    That’s probably it. Thanks!

Viewing 7 posts - 1 through 7 (of 7 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum