Picture Showing Up Above Post Title

  • penpoint

    #4042

    Good Evening,

    I’m finding bits and pieces and getting closer and closer. Thanks for all the help.

    I’ve posted a photo at the bottom of a post page and that photo is showing up on my front (home) page. I’m using a page with posts excerpts as the home page. But, I don’t care to have the image showing up there above the post title. Any way to prevent that?

    As always, thanks so much for the help.

    Regards,

    Bill

    Prasanna SP

    #27067

    Moved to support. Please post in the correct section next time..

    Use Widget Logic plugin and conditional tags.

    Hint: is_single() shows up the widget only on single post and is_page() shows up widget only on Single Page.

    Also, give us a link to your site.

    penpoint

    #27068

    Thanks for the suggestion but the image is not in a widget. It’s included in the post.

    Thanks,

    Bill

    Mod

    Kenneth John Odle

    #27069

    Include a link to where this is happening. It is nearly impossible to diagnose something unless we can see it and examine the code.

    Your previous queries have been about widgets, hence Prasanna’s response.

    penpoint

    #27070

    Here is a link to the post page with the image inserted at the bottom of the post.

    Post Page

    What I’m looking to do is at the end of the article, add some of the items with a photo and description.

    Here is the home page.

    Home Page

    When I insert the image into the bottom of the post, the image then shows up on the home page above the post excerpt. I prefer that it not.

    Thanks

    Mod

    Kenneth John Odle

    #27071

    You are using the homepage panes option of Graphene. If you want pictures, they will always show up above the post.

    If you want to turn these pictures off completely, add this to your child theme style sheet or to custom CSS:

    .homepage_pane img {display:none}

    penpoint

    #27072

    I added that code and it seemed to take care of the issue. Thanks for the help. Guess I need to stop now and try to build a child theme, I keep seeing it being the recommended thing to do. Thanks again.

    Mod

    Kenneth John Odle

    #27073

    The time to create a child theme is before you actually think you need it. Unfortunately, we all learn this the hard way! 😉

    There are lots of resources on this forum to help create one, however. Feel free to look around and ask questions.

    penpoint

    #27074

    Well, thanks for that bit of help but now I see that the border is back around the picture – the original problem! Nothing should be this frustrating. Any guidance on getting rid of the border around the image? I’ve tried adding in-line styling (style="border: 0px;") to no avail. I’ve tried adding something to the custom css (I don’t remember what, I remember it didn’t work). Any ideas? Very much appreciated.

    Bill

    Mod

    Kenneth John Odle

    #27075

    Try

    .homepage_pane img {border:none;}

Viewing 10 posts - 1 through 10 (of 13 total)

You must be logged in to reply to this topic.