PHP8 Compatibility – Error Message from customizer.php

  • Rhapsody

    #51795

    I am going through all my plugins and themes to prepare for a transition to PHP8. The following error message is displayed when using the Graphene theme version 2.8.6 on WordPress 5.8.1. This does not show when using PHP7.4, only PHP 8.0.

    Deprecated: Required parameter $wp_customize follows optional parameter $args in /home/……/blog/wp-content/themes/graphene/admin/customizer/customizer.php on line 331

    Admin

    Syahir Hakim

    #51799

    Thanks for the feedback. We have fixed this deprecation issue and will be included in the next theme update.

Viewing 2 posts - 1 through 2 (of 2 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum