Pages?

  • Anonymous

    #17646

    Post your code from your social sharing tab.

    Anonymous

    #17647

    What you are going to need to do is:

    1. Wrap everything in a div tag, and give it an ID. ie…

    <div id="laurasharing"></div>

    2. Then you are going to want to create a css element on your stylesheet.

    #laurasharing {height:100px;width:100px;margin-top:30px;}

    Note: You will need to change these properties, or add new ones, to get the positioning just right.

    raindance

    #17648

    Well honestly I’m sort of confused about this.

    Ok so Im using Share This plug in for it.

    In the graphene options for social sharing icons tab I have this

    <span class="st_fblike" style="float: right;"></span><br><br>
    <span class="st_facebook"></span>
    <span class="st_twitter"></span>
    <span class="st_linkedin"></span>
    <span class="st_stumbleupon"></span>
    <span class="st_email" ></span>
    <span class="st_sharethis"></span>

    <script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
    <script type="text/javascript">
    stLight.options({
    publisher:'wp.48f508c4-0b75-4c89-a79f-1d00814f82e7'
    });
    </script>

    But I’m not sure that controls the bottom part…that seems different than the ones in the top right, right?

    Although I do have the boxes checked for “show on pages” and “show both top and bottom”/

    Then in the share this settings page in the dashboard, I’ve got it set for vertical count buttons, show on posts but not on pages. Because it was showing up in the excerpts on the home page slider which I still have to solve also. I DO want them at the bottom of pages. I DONT want them to show up in the home page slider box.

    Anonymous

    #17649

    Hmm… Let’s try one thing at a time.

    Wrap all the “spans” with the div tags I mentioned above. Then add the css and see what that does.

    DO NOT include the scripts in your div tags.

    raindance

    #17650

    That just moved the ones at the top around. I want to control the ones at the bottom. Unfortunately they are not in their own div already. Not sure where to change other code for those.

    raindance

    #17651

    Those bottom ones are controlled by the Share This settings page. I’m working on figuring out how to customize it. I’m sure there is a way.

    Thanks 🙂

    raindance

    #17652

    I ended up just turning them off. I can’t figure out how to control where they are on the page so I gave up and turned them off for now.

    Anonymous

    #17653

    Sorry, been busy.

    You could wrap the entire contents in the Share This box in a div tag. Then, give the div tag an id. For example.. <div id="lauras_sharethis">YOUR CONTENT HERE</div>

    Then, create a css property in your child theme css. #lauras_sharethis {.

    Now, add any properties to that element to get your positioning just right.

    raindance

    #17654

    Yeah that’s what I want to do but the plug in settings strip out the div tags. I can’t figure out where/how to wrap the code because when I add the div tags to the html in the settings pane it just strips them back out. And then I couldn’t figure out how to hide them in the home page slider so I just gave up and turned them off.

    Anonymous

    #17655

    Hmmm… what’s the page to the plugin you are trying to use?

Viewing 10 posts - 11 through 20 (of 63 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum