Page titles on pages off

  • Anonymous

    #3567

    Hi there, first of all thank you so much for this absolute great template, the best I ever worked with!!!

    Saying this I have a problem with finding a way to turn the display of the page title only in pages off.

    The website I’m working on right now is http://horseflyrealty.ca/wp/

    I found the tip from Syahir Hakim in the forum and copied the link into the custom child css (see below) but it doesn’t work as you can see if you go to the website mentioned above.

    .page .post-title a,
    .page .post-title a:visited {
    display: none;
    }

    Any other ideas or suggestions???

    Your support is very much appreciated

    Michael

    Anonymous

    #24940

    Try removing that current CSS and using this:

    .post-title, .post-title a, .post-title a:visited {
    display: none;

    }

    Anonymous

    #24941

    Don’t forget to add the .page selector before the code from Tee_888 if you only want to remove the titles on pages.

    Your code above works… but it only hides the link of the title… not the title itself. By adding the .post-title part in Tee’s code, it will remove the title itself.

    Anonymous

    #24942

    Thanks guys it works,… You just have the best service,… 🙂

    Anonymous

    #24943

    Just as a reference if someone else may want to use this code which defiantly works to turn of the page title in pages but not in posts, here it is:

    .page .post-title, .page .post-title a, .page .post-title a:visited {
    display: none;
    }

    Anonymous

    #24944

    did you just add this to the “custom css” box in the graphene display options menu?

    Anonymous

    #24945

    Yes I did!

    Anonymous

    #24946

    That did the trick, thanks!

    Anonymous

    #24947

    Nice that it worked for you,… 🙂

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!