Page column setting

  • hkey


    Hi, i use the theme 1.5.2 (greate) I have set the standard column setting to 2. A lot of pages however are set to 1 column. When i make small changes to that pages the column setting turns to the standard 2 columns so you have to change that again to 1



    Hi again, “problem” seems to be disappeared ??



    Hi again, when log-in as an admin when editing an existing page having one colom is turned to the theme standard template (two colom)after saving the page which is very nasty. Log-in as a auhtor nothing goes wrong



    Hi hkey,

    When you create the page, are you choosing a different template option in the “page attributes” section.



    Hi Josh, thanks for your reaction. Standard the page coloms aere set to 2 coloms. The most of the pages (childs) are created however as a one colom page. When i edit an one colom page as a ADMIN than every time i have the page atribute set from standard to one colom. After saving the page the page attribut is automatically set to the standard again. This occured after updating the Theme to 1.5.2



    Have you updated your Graphene theme 1.5.3?



    No i did not yet. Waiting for the all the comments and feed back. Do you think that this will overcome the problems?? Regards Henk



    I think that is a good place to start. See if the problem persists and let us know.



    Hi Josh, i updated the Theme to 1.5.3 on my local server (smart !!) and see the folowing: At creating a new page the template is set to: one column no sitebar?? althow the standard setting is 2 columns. If i turn the template to standard and safe the page i see the standard template what is correct. At ediditing that page again the template is set again to one column no sitebar so not remembering the standard template and that is wrong!!. The page should remember the stored template. I hope you can do something with this.

Viewing 9 posts - 1 through 9 (of 9 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum