Page column setting

  • hkey

    #2073

    Hi Syakir, i updated the theme 1.5.2. to 1.5.3. in the hope i get rid of the following nasty thing: At making a new page the the page atribute template shows “theme standard”. When i select “One column, no sitebar” than after saving this page i expect the selected page template is saved as well but the template shows “theme standard” again so making errors if you forget the proper template selection. To check this I set up a clean dummy website on my local server and as far i can see its working properly. The template shows “One column, no sitebar” including the small page icon, in stead of “theme standard”, and works as it shoud be if i save the page and re-edit it. What is wrong here??

    Admin

    Syahir Hakim

    #18486

    Could be a plugin conflict on your site. Have you tried disabling all plugins and see if it’s working fine?

    hkey

    #18487

    Hi Syahir, i de-activate all the plugins (6) terminate de website and start again; negative. Than i re-activate all the plug-ins, terminate and start again: negative. The behaviour is the same. Regards Henk

    Admin

    Syahir Hakim

    #18488

    Hmm..I’m not sure what’s going on here..as you said, it’s working fine on your local server, so there must be something in your website that’s causing the problem..

    Try comparing between your local server and your website and see if you can spot anything different that might have caused the issue. You might also want to try resetting the theme settings, and then set them again.

    hkey

    #18489

    Hi Syahir, maybe a clue:

    1 At the page screen, for making or editing pages, the template can be selected e.g. “one column, no sitebar” which becomed visible underneath and that is correct. At saving this page the template selector changes to “theme standard” imediately again while it shout be ramain “one column, no site bar”

    2 This all happens after updating the plug-n: Fast secure Contact Form from 3.0.3.2–> 2.0.4

    Admin

    Syahir Hakim

    #18490

    hurm..if you disable the fast secure contact form, does the bug still happen?

    hkey

    #18491

    Hi, the bug stil happen Regards Henk

    hkey

    #18492

    Hi Syahir, herewith an update: After installing a older version of Grahene 1.2.1 on my host, the page column selection worked fine. After updating the Graphene to 1.5.4. the problems came back again. A complete new WordPress installation including the Graphe Theme works fine as well. Regards Henk

    Admin

    Syahir Hakim

    #18493

    Hurm..does it happen when you create a new page, instaed of editing an existing page?

    hkey

    #18494

    Hi Syahir, you won’t believe it. I compared some brower settings of IE8 on differnt computers and on my main computer the compatibily modus was active. After switching it of the theme setting display (columns) where visible ???? So learning from this what shall we say to all the admin/auther users. I think we can terminate this issue spendig some time on it. Thank you for your great cooperation!! We produced in this social website more than 90 pages with twoo other websited intgrated. http://www.vessem.info

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!