Return to Support

Page background in IE

Home Forums Graphene WordPress theme Support Page background in IE

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #3004
    bruley
    Member

    Hi,

    Thanks for the beautiful theme.

    I have what I am sure is a silly question–I cannot get the custom page background to appear in IE (7, 8, 9).

    I set it in the Graphene Options Background section, and it works fine for Firefox, Opera, Safari and Chrome. In IE, however, the background is just black.

    I tried using the custom CSS section to set the background, but that didn’t work since the background is set later (if I am reading the source code correctly).

    Here is my url: http://www.cttriathlonclub.com.

    Thanks for your help.

    #23004
    Josh
    Member

    Yeah, IE is my nemesis!!

    Give this plugin a try and see what you can do. I use it for rotating backgrounds and it displays fine across all browsers. I haven’t played with the settings recently, but I’m sure there is an option to use a single background image for all pages.

    #23005
    thedog
    Member

    Doubtless I am being extra dim here.

    If you mean using the visual editor plugin, are you saying that if I put some HTML in directly on the page, specifying the page background, that will work?

    Thanks for such a lightning fast reply!

    #23006
    Josh
    Member

    Oops… I completely forgot to post the link. So sorry.

    http://wordpress.org/extend/plugins/better-backgrounds/

    There… that might help 🙂

    (The visual editor plugin is something I wrote, and link it to my signature page here. It has nothing to do with the post mentioned above.)

    #23007
    thedog
    Member

    Hi,

    Thanks for the suggestion–always nice to find out about more plugins.

    For this site, though, I really only wanted one background for all the pages, and didn’t need any of the extra plugin features. Am saving that for a future project–looks cool.

    I wound up changing the format of the background image from a gif to a png. No clue why that worked, but it did. Now IE7, 8 and 9 display the background instead of ignoring the setting in the CSS file.

    Thanks again for helping.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.