Page 2 == page 1

  • TobiF

    #9783

    1. Enter enough posts to fill more than one page.

    2. In the nice looking navigation panel (wp-pagenavi not needed anymore?) click on page 2.

    3. URL in address bar changes (in my case to http://127.0.0.1:8081/?paged=2#posts-stack ) But the content is the same as on the first page…

    Admin

    Syahir Hakim

    #44564

    Hi Tobi,

    I can’t seem to replicate this issue. Can you provide further feedback as follows:

    1. Which version of the theme are you using?

    2. Try setting your permalink to anything other than the default and let me know if the issue persists.

    And yes, WP PageNavi is not needed anymore.

    TobiF

    #44565

    wp 4.1.1

    Franz Josef 1.0b-r10 (latest automatically updated)

    Server: UsbWebserver.com 8.6 @ win 7

    The issue remains when I change to /arkiv/%post_id% as permalink structure.

    Add:

    Following plugins:

    All in one wp security (with almost nothing acitved)

    Breadcrumb Nav XT

    Graphene shortcodes

    YARPP

    TobiF

    #44566

    When I deactivate All in one WP security (but not touching htaccess), the issue still remains.

    Admin

    Syahir Hakim

    #44567

    Alright, I’ve found the cause of the issue. It’s the difference between get_query_var( 'page' ) and get_query_var( 'paged' ) when using static front page and not. I’ve fixed it and should be working fine in the next update.

    Admin

    Syahir Hakim

    #44568

    Fixed in 1.0b-r16.

    007me

    #44569

    Still not fixed, see here:

    http://www.udiburg.com/blog10/

    Admin

    Syahir Hakim

    #44570

    That is weird. Try re-saving your permalink settings and also disable all plugins to see if it’s a conflict.

    007me

    #44571

    I’ve re-saved the permalinks and disabled all plugins.

    Didn’t help.

    You can see it yourself now.

    Permalinks are:

    http://www.udiburg.com/blog10/2015/03/13/sample-post/

    Also see that there is like free space in the posts.

    the 2 last lines have one post only.

    I think you should change this topic to “not solved”.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.