Return to Support

Options won't expand

Home Forums Graphene WordPress theme Support Options won't expand

Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #8721
    bgruener
    Member

    Last week I installed Graphene on a BlueHost server that had recently transitioned to PHP 5.4. I had no noticeable problems with the install at the time. However, today I am having problems expanding the options menus. I click on the little arrows, and they don’t want to expand. The arrows display by default even without a mouse pointer over them, and all of them point up rather than down.

    I have another site on BlueHost using the Graphene theme that behaves normally. However, I am not certain if they have switched that server to PHP 5.4 yet. Could there be a PHP compatibility issue here? Am I overlooking some other potential cause for this problem? And is there a solution?

    #41983
    bgruener
    Member

    Just confirmed that the other site on which the theme is behaving normally is still using PHP 5.2. Has anyone else encountered problems?

    #41984
    Luko
    Member

    Link to site?

    #41985
    bgruener
    Member

    I’ll give you a link to an interior page, because otherwise you’ll just get redirected to a “site under construction” page. It’s a bit of a mess visually as I have not started development yet. Thanks for any help!

    http://www.mowdurham.org/prospective-volunteers/

    #41986

    When you say “options” are you really talking about menus? If so, your menus work fine. It is probably a Javascript issue on your end. (JavaScript is client-side, not server-side.)

    FWIW, I have run several combinations of WordPress and Graphene on PHP 5.2, 5.3, and 5.4 without any problems.

    #41987
    bgruener
    Member

    No, I am talking about the “options” in the Graphene Theme Options dashboard. You would not see this without logging into WordPress. But it’s interesting to hear that you haven’t had the same problem. I suspect it’s not client-side since I tested two Graphene sites, and one works fine and the other doesn’t.

    #41988
    Prasanna SP
    Member

    Temporarily disable all plugins and try again.. Maybe some plugin is messing up the jQuery.

    Also clear your browser cache by pressing Ctrl+F5 and reload page.

    #41989
    bgruener
    Member

    Today’s update: I have updated WordPress and all of the activated plugins with no success. I deactivated the plugins – still no change. I have tried using Chrome, Safari and IE and none will expand the Graphene options. I tried switching between my child theme and the regular Graphene theme – no change. I deleted the Graphene theme and reinstalled – no change. The little arrows will not expand on any screen in the Graphene theme options – “General,” “Display,” “Colors” or “Advanced.”

    Meanwhile, the other site I have hosted on BlueHost and using the Graphene theme continues to work as expected. As previously mentioned, the site that is working has not yet upgraded to PHP 5.4. When I tried manually changing to PHP 5.4 on the other site, there did not appear to be any negative consequences.

    Any other suggestions I can try?

    #41990
    Prasanna SP
    Member

    Click on option title instead of little down arrow.

    If it isn’t a production site and you’re ready to test development version, checkout trunk here – http://code.google.com/p/graphene/source/checkout

    The development version should be compatible with new admin interface introduced in WordPress 3.8

    #41991
    bgruener
    Member

    OK, thanks for the tip!

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.