Oops I've broken my website

  • TelevisionAU

    #6845

    Regarding my site http://www.televisionau.com I did the theme update to 1.8.3 and normally these updates have been without incident although in the past I’ve always had to go through the stylesheet and remove any mention of the font “Pontano” because I prefer Arial for post and widget titles. Again, normally this isn’t a problem, but this time upgrading to 1.8.3 I don’t know what I’ve done but I’ve done some major breakage and despite my normal common sense I didn’t keep a copy of the original stylesheet.css *facepalm”

    The site is now showing a patterned background instead of the previous gray background and even though I update the widget settings to change the colours for its display and so on the changes do not take effect it’s stuck on a blue gradient even though in Graphene Options I’ve changed the widget heading to a black background.

    I also want the post titles to display in Red but I can’t seem to change it from displaying in Blue.

    I tried uninstalling the theme and re-installing it new but it seems to have kept the mixed up settings.

    Any suggestions would be appreciated… I know I deserve a slap for meddling with the script!

    p.s. and now I just realised I put this topic in General Talk instead of Support. I’m in Australia… It’s been a hot couple of days here I think the heat has got to my brain.

    Admin

    Syahir Hakim

    #35838

    Try resetting the theme’s options and set them back again.

    TelevisionAU

    #35839

    Brilliant! Thank you so much.

    One more question if I may.

    How can I fix the background colour. The patterned background is gone but it is now solid black, I would like to change it to solid white or even a shade of grey. What’s the best way to change that?

    Prasanna SP

    #35840

    Appearance –> Background

    TelevisionAU

    #35841

    Many thanks for the reply and apologies for not seeing that option there earlier. All is good now, thank you guys for your assistance! 🙂

    I’ll mark this as resolved.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.