Only one slider image showing and new pages not showing in slider

  • The Screenplay Services

    #5611

    Website: http://thescreenplayservices.com/wordpressnewsite/

    Hi,

    I’ve researched this problem in other posts but none of the suggestions seem to be working.

    PROBLEM – as you will see on the home page, the first slider image is blank. The 2nd one works. And I even added a third page, 3-3, and it isn’t even showing up in the slider. Here are some of the settings I have:

    Graphene Theme Options/General

    Show specific posts/pages

    Posts and/or pages to display: 17-2,2-2,3-2

    Number of posts to display: 3

    Slider image: Custom URL

    Slider display style: Thumbnail and excerpt

    So 17-2 is showing up as the 2nd slider image (where really I want it to be first).

    2-2 is showing up as the 1st blank slider image. Now on that page, I’ve uploaded my image (http://thescreenplayservices.com/wordpressnewsite/wp-content/uploads/2012/09/congrats-Michael-Cassidy.jpg) as the featured image (which is similar to the image on 17-2, and I’ve even replaced the image in 17-2 and it works, so the image is fine). I put the image in the page as the only thing in the page. Under Graphene Page Specific Options, I set:

    slider image to Custom URL

    Custom slider image URL: http://thescreenplayservices.com/wordpressnewsite/wp-content/uploads/2012/09/congrats-Michael-Cassidy.jpg

    Custom slider URL: http://thescreenplayservices.com/wordpressnewsite/testimonials/

    All I had to do for 17-2 was the above settings, I didn’t even have to upload as featured image for that to work. And for 2-2, it’s still showing blank. I’ve switched the settings to “Featured Image” on both the page and in Graphene Theme Options/General and that didn’t work.

    And then I created a third page, 3-3, to use as a third slider image. Now I only put text into the page, but it doesn’t even show in the slider, even as a blank page.

    Any help much appreciated.

    The Screenplay Services

    #32320

    Correction: wherever it says 3-3 in the post above should read 3-2…

    The Screenplay Services

    #32321

    Ok, so I figured out how to get my pictures into the slider through this post “Changing the use of the slider?” – I created a category called “Slider”, put the 2 posts in the category (“slider1” and “slider3”), changed Graphene Theme Options to “show posts in categories” and chose the slider category, then only put the image in “featured image” in the posts, and made slider image “featured image”.

    But now, the image in the slider is repeating itself on the right and the bottom. The post I mentioned above mentions a white line and seems to give a fix for that, but that’s a bit different than this, so not sure what to do…

    I can try editing the size of the pic… but is there an easier way to just stop the repeat (why is the image repeating itself)?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.