Only one post showing after update

  • Suzanneper

    #3571

    I updated my Graphene theme to 1.6 version and only the last post showed. I could access the others through the categories buttons but even when I posted again, only that last one showed. I have asked for advice on the WordPress Forums and they said to chnage to another theme and the problem went away. I am now with Weaver but I prefer Graphene. Can you help so I can return to Graphene?

    Mod

    Suzanneper

    #24954

    I tried replacing the author.php file as found in that link but it didn’t change anything and I can still only see one post. Where can I find the 1.6.1 maintenance release, which is mentioned at that link?

    Mod

    Kenneth John Odle

    #24955

    The 1.6.1 maintenance release was uploaded to the WordPress theme repository sometime this week and is awaiting approval. It should be available any day (moment?) now.

    Suzanneper

    #24956

    Maybe I will go back to Weaver meanwhile and wait for the update.

    Admin

    Syahir Hakim

    #24957

    Suzanneper

    #24958

    No that’s not it. When I enter my URL http://www.strandsofmylife.com/ I can only see one post – nothing to do with tags or comments.

    Admin

    Syahir Hakim

    #24959

    See, it helps a lot when you describe your issue clearly like that.

    Try going to WP Admin > Appearance > Graphene Options > Front Page Options, and select Disabled.

    Suzanneper

    #24960

    Oh my god, the posts are back after all this time!! How did that happen when I upgraded? Sorry about the lack of clarity and thanks so much for your help!

    Admin

    Syahir Hakim

    #24961

    You must have updated from quite an old version of the theme. This issue has happened in the past, due to the change (for the better) in the handling of that particular Front Page Posts Categories feature.

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!