Not able to use bbPress

  • Archway

    #2896

    I am getting the following error message when I go to the Forums page:

    ERROR: You must supply the post ID to get the image from as an argument when calling the graphene_get_post_image() function.

    http://learningforlifecenter.info/forums/forum/four-oaks-farm

    I am really new at WordPress, Graphene and bbPress so I imagine it could be something simple I just don’t know about. Any help would be greatly appreciated.

    Thanks

    Admin

    Syahir Hakim

    #22376

    Compatibility with the plugin version of bbPress (bbpress 2.0 and above) will only be added in the upcoming Graphene version 1.6.

    You can try the alpha version of Graphene 1.6 here:

    http://code.google.com/p/graphene/downloads/detail?name=graphene-1.6a.zip

    Archway

    #22377

    OK, I’ll see what I can do. Thanks.

    Archway

    #22378

    Checked out the link you gave me and I don’t really know how to go about installing Graphene 1.6. I am pretty good at clicking “install” and “OK” but it has been a long time since I have really worked with computers in any way related to programming. Unless you can tell me how I can easily install Graphene 1.6 I think I have to try something else. Do you have a recommendation for a Forum Plugin that works well with the current version of Graphene?

    Admin

    Syahir Hakim

    #22379

    1. Download the zip file to your computer.

    2. Delete the Graphene theme from your server.

    3. Install the downloaded zip file containing the new version of the theme using the instructions here, under the heading “By uploading the theme”

    sdheath

    #22380

    When will version 1.6 be available as an upgrade?

    Josh

    #22381

    Anywhere from a couple of days to a couple of weeks. It has already been submitted to WordPress… just waiting approval.

    Tigeryoshi

    #22382

    You can download Graphene 1.6 (not tested by the wordpress team yet) with this link: http://wordpress.org/extend/themes/download/graphene.1.6.zip

    number3181

    #22383

    Has this been fixed? I get an unable to find page, 401, error when i try to navigate to the http://www.thirtyone81.com/forum/ page

    Admin

    Syahir Hakim

    #22384

    Yes it has. Your 404 error seems to be related to a permalink issue rather than a bbPress compatibility issue.

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.