Non-escaped character in Graphene FAQ

  • moon

    #2122

    File: faq.php

    <p><?php _e("If you want to disable this feature, simply tick the <em>Disable Featured Image replacing header image</em> option in the page, under Display > Header Display Options.", 'graphene'); ?></p>

    In one place, there’s “greater than” character, which would be better to escape.

    TobiF

    #18758

    One more place: admin/options.php:296

    If you just want to try another theme, there is no need to uninstall this theme. Simply activate the other theme in the Appearance > Themes admin page.

    And the following line, as well:

    Note that uninstalling this theme does not remove the theme's files. To delete the files after you have uninstalled this theme, go to Appearances > Themes and delete the theme from there.

    TobiF

    #18759

    Suggestion: in options.php:1111 Show post author's gravatar it would be good to add a link to the gravatar site. (I just did in the Russian translation 🙂

    Admin

    Syahir Hakim

    #18760

    OK, I’ve changed the > character to use the > HTML entity instead. Also added the link to gravatar site.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!