No slider at all after upgrade?

  • psoderlund

    #7231

    Just upgraded both WP and plugins and now there is NO slider what so ever on my page.

    I have checked all the settings and they should be OK. The page is http://www.buresoebanden.dk (and the menu is in Danish 🙂 )

    Any idea where my problem is… what do you need to “investigate” … access to the site or ?

    From what I have read in the Forum here it might be another plugin causing issues, so I’m now in the process of disabling them one by one…

    Any help appreciated.

    BR

    Peter

    psoderlund

    #37503

    I’m going to follow up on this case… I really dont know what made it appear, but I changed some settings under Theme settings and static Frontpage… so now my slider Works…Also disabled some plugins that were not used, perhaps that did it ?

    But now it shows ALL POSTS on front page. I have two kategories of posts (tagged FrontPage and TheRest). The posts that should show on FrontPage should Only be the once tagged/in category FrontPage.. Another plugin ?

    Admin

    Syahir Hakim

    #37504

    Did you update the theme too? If yes, from what version?

    psoderlund

    #37505

    Hi Sayhir,

    Yes I did, to version 1.8.4 and WP is at latest 3.5.1

    Admin

    Syahir Hakim

    #37506

    Try resetting the theme’s settings. You can export the existing theme options as backup just in case resetting has no effect.

    psoderlund

    #37507

    Can’t see where I can “reset” the theme…is that the same as uninstalling it and then reapplying it ?

    I have made export backup of the theme settings as they are now.

    Prasanna SP

    #37508
    Quote:
    Can’t see where I can “reset” the theme..

    Go to Graphene Options and click on Options Presets in the right sidebar. There you can reset the theme options.

    xekexC4.png

    psoderlund

    #37509

    That was not it either, but I found the cause of it.

    The posts that I did not want to show on the home page were “Sticky” i belive it is called in the English version… this made them visible on the home page no matter what I chose in Graphene options. Unchecked the “Make this post sticky” and now it works.

    Thanks Guys for your help… very fast support and help to be found here… and I love the Graphene theme… 🙂

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.