No featured image in blog page

  • nicamandigma


    Hi there!

    I was wondering if you can help me make images appear on the blog page?

    I only see post excerpts. I looked at the options and see no way to do it,

    Thanks in advance!!



    In graphene options, there is a spot to “retain these html tags in excerpts”. Add <img> to these allowed tags.

    I’m not on my home computer so I can’t say the exact location of the option. But just look through the graphene options excerpts areas and you should find it.

    Again, it’s… “Retain these HTML tags in excerpts”… or something close to that.

    Let us know if you still can’t find it.


    Kenneth John Odle


    Graphene Options >> Display Options >> Excerpts Display Options


    Kenneth John Odle


    Although it looks like you are using a plugin to display those excerpts?

    If so, which plugin are you using?

    If not, how are you displaying those excerpts?



    Hi Josh and Kenneth. I found the “retain these html tags” but my problem is they look really messed up now:

    I only want to display thumbails of the featuered images on the left side. …. Is that possible?

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.
Graphene Themes Forum