NEXTGen Gallery thumbnails "smushed" when inserted onto page.

  • Anonymous

    #1074

    I’ve just downloaded the Graphene Theme and NextGen Gallery in the past week so I believe I have pretty current versions. When I added a gallery to a page via [nggallery id=1] it crams the thumbnails together like it is being forced within a specific width (see http://masalafusiondance.com/?page_id=21). I’ve resized the thumbnails and reloaded the gallery via the NextGen Gallery Options/Thumbnails but nothing seems to fix it.

    Although I’m pretty new to WordPress, I’ve done a pretty thorough search on this forum as well as Google with no success. Before I went all through the .css files looking for a set width (and afraid I’ll mess up more than I’ll fix) I was wondering if anyone ran into this and/or had suggestions. Thanks for your time and your hard work on this theme.

    Admin

    Syahir Hakim

    #14465

    This is a bug with IE8. Doesn’t happen with any other browser. Try adding this in the theme’s Custom CSS option:

    .ngg-gallery-thumbnail{
    width: auto;
    }

    Craig

    #14466

    You’re right. Prior to the fix I tested in Safari and it worked just fine.

    I didn’t get it to work with this custom code (but I also didn’t refresh my cache either so it might have worked.) I did get it to work when I added the auto width to the .ngg-gallery-thumbnail img setting. I placed the new code within the nggallery.css file instead of the Custom CSS option.

    Thanks for the quick response and great theme. Time to hit the Donate button.

    Gitte Dahm

    #14467

    Hi

    can anyone tell me exactly what the css file name and in which folder I can find it.And where I exactly put it

    regards, Gitte

    Admin

    Syahir Hakim

    #14468

    Gitte, just put it in Graphene Options > Display > Custom CSS

    j1simon

    #14469

    I am having the same problem here, http://www.sergentandson.com only when using IE8. The thumbnails in the galleries all smash together. I have tried adding the width; auto; code as suggested both in the custom css through the dashboard and in the nggallery.css file under both .ngg-gallery-thumbnail img and the .ngg-gallery-thumbnail settings. but it continues to load the thumbs squished even after clearing my cache. IE8 is garbage but I realize alot of people use it.

    thanks in advance for any further advice and for creating such a great theme.

    James

    Edit – wow: nevermind. I used “width; auto;” instead of “width: auto;” apparently semicolons and colons are not interchangeable. Thanks anyway.

    kriskringle

    #14470

    I am not having a problem with the thumbnails per se; I am having problems using different images for the featured image. The featured image for the main page is displayed on every other page, even if a different one is selected. I use Firefox for editing, since there have always been issues with IE. skakeyourfist.com is where the site is located. Thanks.

    Mod

    Kenneth John Odle

    #14471

    The featured image for the main page is displayed on every other page, even if a different one is selected

    I don’t know…I see a different image on every page. (Or are you talking about the header image?)

    kriskringle

    #14472

    I am talking about the header / featured image. It works on my other blog at EnglishSpokenHere.de?ESHblog, but that is a different theme…JK

    Mod

    Kenneth John Odle

    #14473

    But the header image is different from the featured image. The header image shows up behind the site title and description at the top of each page/post. The featured image refers to any image within a post. Even if you have 100 images in a post, the last one can be the featured image.

Viewing 10 posts - 1 through 10 (of 24 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!