New update and Twitter integration

  • seppuko

    #4957

    Hey

    First off, amazing theme, really love it. And second, this is a great support forum and lot’s of problems i’ve encountered have been solved by browsing this forum.

    But latest update of wordpress included an automatic twitter embedd in posts by just inserting link to a tweet. This feature doesn’t work in Graphene, is there a workaround or is it going to be fixed?

    Would really love to use this feature since my site is based on twitter and facebook integration.

    Thanks in advance

    Mattias

    Prasanna SP

    #30061

    Embedding tweet feature works well with Graphene theme. Here is an example in my test site -> http://test.prasannasp.net/embed-tweet-test/

    If you are writing posts in Visual editor, try adding the tweet URL in HTML mode. If it doesn’t work, deactivate all plugins and try again.

    seppuko

    #30062

    Thing is, I have tried all that already. Deactivated all plugins but it wouldn’t work. Then i tried with other installed themes and it worked. So i kinda figured it had to do something with graphene. And I don’t think I have made any changes to Graphene. So it’s strange.

    Admin

    Syahir Hakim

    #30063

    Can you provide a link the page on your site where you’ve inserted the tweet embed?

    seppuko

    #30064

    http://www.difdokumentaren.se/dif/2012/05/30/silly-season-david-printz-till-slovakien/

    I have tested to deactivate all plugins, insert text in html format. I have even tested to install WordPress on another site (thought it might had something with language, this is a swedish wordpress installation). It works on my 2 other sites but not on this one.

    Admin

    Syahir Hakim

    #30065

    If you go to WP Admin > Settings > Media, is the option for “Auto-embeds” enabled?

    seppuko

    #30066

    Yes I have. As i’ve stated earlier it works if i preview and/or change to another theme installed on the site. I even tried to install a new version of graphene under another catalogue (to see if I have made any changes in the code) and it still didn’t work.

    Admin

    Syahir Hakim

    #30067

    What language is being used in the other two sites where the twitter embed feature works? Is it Swedish as well?

    seppuko

    #30068

    One Swedish and one english.

    Admin

    Syahir Hakim

    #30069

    Try enabling WP_DEBUG in the wp-config.php file, and see if there’s any error thrown by WordPress. Other than that, try resetting the theme’s settings and see if it helps (you can export the settings first, so that you can import it back later).

Viewing 10 posts - 1 through 10 (of 15 total)

You must be logged in to reply to this topic.