New Install, Mobile Smart plug-in, site not loading

  • Virtuous Bicycle

    #9082

    Hi, I’ve just installed the Graphene Mobile theme ($24 version), and the Mobile Smart Plug-in.

    I did not activate the Graphene Mobile theme, I DID activate the Mobile Smart plug-in.

    I also entered the API code.

    I get zero page download at this point. just a white screen.

    I had another plug-in handy, “Any Mobile Theme Switcher” and tried that. Some version of my website downloaded, but it was a confused assortment of Page links, and Post links and none of them actually loaded anything.

    I’m turning off the plug in for the time being.

    Thanks,

    Lance

    VirtuousBicycle.com

    Mod

    Kenneth John Odle

    #42743

    It’s hard to diagnose without seeing it, but here are a few things to check:

    1) Be sure to empty your server cache after you install and activate themes and plugins.

    2) Try disabling all other plugins to rule out a plugin conflict.

    Also, be sure to select the appropriate mobile theme in the plugin. (Which plugin depends on which mobile theme you are using.)

    Virtuous Bicycle

    #42744

    Hello Kenneth, thanks for the response.

    I checked with my host about server cache:

    Hey SS,

    I’m troubleshooting a WordPress plug-in and the author suggested that I empty the server cache. Is that something I can do from my CP and if so how?

    Thanks!

    Lance

    Hello,

    We do not use server caching mechanisms by default. There are none enabled for your account either. Please ask the authors of the plug-in to elaborate further on their suggestion, after informing them that such mechanisms are not used at the server.

    Best regards,

    Support

    I’ve also checked that Graphene Mobile is selected in the Mobile Smart plugin.

    MobileTheme.jpg

    Current status is – no page loads on my iPhone. Mobile Smart is active.

    I will leave it like this so you can see it.

    Visit http://www.virtuousbicycle.com/BlogSpace/

    Thanks!

    Virtuous Bicycle

    #42745

    sorry – I also disabled all my other plugins.

    Mod

    Kenneth John Odle

    #42746

    Server caching is generally enabled via a WordPress plugin for shared hosting, and via a WordPress plugin plus some fiddling with your server configuration for VPS.

    I took a look at the above link on my Samsung Galaxy and it just delivers the desktop site.

    I’ll move this to Graphene Mobile Support and see what others think.

    Virtuous Bicycle

    #42747

    Thanks Kenneth. I’m going to disable the Mobile Smart plug and turn on my regular plug-ins for now so that my site is functional.

    How do I follow the thread where you’ve moved it to? Isn’t this the Graphene Mobile support forum?

    thanks

    Lance

    Mod

    Kenneth John Odle

    #42748

    It was in the regular Graphene support forum. Now I’ve moved it to Graphene Mobile Support forum. You’re in the right place.

    Virtuous Bicycle

    #42749

    New problem – On re-activating jetpack, I’m getting a “site_inaccessible” error:

    Error Details: The Jetpack server was unable to communicate with your site [HTTP 412]. Ask your web host if they allow connections from WordPress.com. If you need further assistance, contact Jetpack Support: http://jetpack.me/support/

    clicking on Connect to WordPress.com just brings me back to the error page.

    Uhggg. i’m sorry I went down this path. My JetPack has been trusted friend for so long and now Jetpack is broken.

    Virtuous Bicycle

    #42750

    Ok, Jetpack problem resolved. As I’ve found in searching around, ICDsoft host blocks Jetpack unless I specifically allow it. I contacted support and they fixed it. Very good support at ICD.

    I will continue to try to fix the installation of the Graphine Mobile theme and report back.

    I’m in touch with Syahir Hakim from Graphene and he’s going to help me.

    Thanks,

    Lance

    Admin

    Syahir Hakim

    #42751

    Hi Lance,

    I believe the issues you’re having have been resolved? Please mark this topic as resolved if so.

    Thanks!

Viewing 10 posts - 1 through 10 (of 11 total)

You must be logged in to reply to this topic.