Return to Support

New Blogs not showing up.

Home Forums Graphene WordPress theme Support New Blogs not showing up.

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #10687
    moxjet1
    Member

    For two days now, my blogs have not been showing up on the blog page or on the homepage slider. If you go to the actual URL the blogs are there, they are just not showing up on the home page. site is http://www.anthonydidonato.net/ what would cause this with your theme? example this blog is in my blog section http://www.anthonydidonato.net/wordpress/2017/04/27/8-cheshire-cir-broomall-pa-19008-home-for-sale-delaware-county-2/

    but does not show up on the home page or when you click blog?

    #46634
    moxjet1
    Member

    When i do a preview with twenty Eleven or Twenty fifteen. the blogs do show up on the blog page, so this has something to do with this theme. Any help would be awesome!

    #46635
    Syahir Hakim
    Keymaster

    You’re using a Static Front Page, which by definition, is for displaying a static page on the your site’s home page. This is why your blog posts are not showing up on the front page. They do show up in your “Blog” page and in the homepage slider though.

    You can also set Graphene’s “Homepage Panes” to show the latest posts, so your latest entries will be displayed below your static front page content.

    #46636
    moxjet1
    Member

    Thanks I know i am using a static front page. But after checking again it seems to be a browser issue?

    Example: you see latest blogs on Chrome, Safari and most Mobile devices. If you look at it in FireFox or IE the newest blog is April 25th.

    If you try those browsers you will see the error I am talking about. Is this an issue with the theme? Again i have turned off all the extensions and this didn’t fix the issue with, IE or Firefox.

    Thanks

    #46637
    moxjet1
    Member

    Doing a bit of research could it be a jquery issue with the theme and these two browsers?

    #46638
    Syahir Hakim
    Keymaster

    Looks like you’re using the Endurance Page Cache plugin that is causing the issue. That plugin is activated automatically by Bluehost. Try to find if there’s any way to turn it off. If not, your best bet is to contact Bluehost support and let them know about the issue.

    #46639
    moxjet1
    Member

    Thank YOU!! that seems to be the culprit!!!!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.