Neo stopped working

  • hilmil

    #8243

    Hi!

    For some reason Neo stopped working on my iphone. I was experimenting with other plugins such as WP Total Cache and similar on Graphene, but disabled them all. My Neo plugin and related mobile plugins (neo smart, neo helper are all active, but still can’t see NEo in action. http://cloudnine.hillarymilesproductions.com

    Thanks!

    hilmil

    #40764

    Hi again,

    I have an update to my problem. It seems only the home page is not showing in Neo, but if I click on a post it appears in Neo. I really need help with this today as I have a Giveaway promotion starting Monday. Thanks!

    Hillary

    Admin

    Syahir Hakim

    #40765

    Hi Hillary,

    Have you tried disabling the caching plugin, maybe even uninstall them? You might also want to try using Any Mobile Theme Switcher instead of Mobile Smart.

    hilmil

    #40766

    Hi Syahir,

    I have disabled and deleted all caching plugins. Also turned off Mobile Smart and kept on Any Mobile Theme Switcher. Funny that it’s only the home page that does not appear in Neo. Neo activates when you select a post. Nowhere in the footer is there a way to “switch” to desktop or Neo version.

    Thanks for any help on this.

    Hillary

    Admin

    Syahir Hakim

    #40767

    Your website is still serving cached version of the page, as indicated by this block in the homepage’s source code:

    <!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

    Minified using disk
    Page Caching using disk: enhanced
    Database Caching 2/98 queries in 0.326 seconds using disk

    Served from: cloudnine.hillarymilesproductions.com @ 2013-09-29 15:37:33 by W3 Total Cache -->

    How did you remove the caching plugin (in this case W3 Total Cache)? Was it via the WP Admin > Plugins screen?

    hilmil

    #40768

    Hi Syahir.

    Yes I removed it via the WP Admin > Plugins Screen yesterday, but I deactivated it 2 days ago. I see the date on the info you sent above is from Sept 29th. I also just checked my plugin folder on my server side and all the caching and optimizing plugins are gone including W3 Total Cache.

    Whatever the issue is, it’s even causing problems viewing my Graphene site, cloudnine.hillarymilesproductions.com on my iPad. I do not set Neo to be active on iPads, but when I visit the site on iPad I don’t see an old cached version of the home page. Applecare and I did some troubleshooting to see if it was an Apple problem, but when testing my other site (an Atahualpa theme) it displays correctly, leaving me to think it’s a Graphene problem. Of course it could be another kind of block set by my webmaster. I will check with him too, but he’s not always available.

    I’m happy to set you up again as an admin (and pay you for your trouble) if you can fix me 🙂 Just let me know!

    Much thanks as always.

    Hillary

    Admin

    Syahir Hakim

    #40769

    Yes please set me up as an admin so that I can take a further look.

    hilmil

    #40770

    Hi Syahir,

    I sent you an email so you can check out my website.

    Thanks,

    Hillary

    Admin

    Syahir Hakim

    #40771

    OK, should be working now.

    hilmil

    #40772

    Thank you so much! My giveaway is now ready to go on Neo 🙂 Should I delete the deactivated plugin ‘Mobile Smart’?

Viewing 10 posts - 1 through 10 (of 12 total)

You must be logged in to reply to this topic.