Need your help with the "Graphene-Options" in Version 2.4.2.

  • kitermax

    #50021

    Just wanted to upgrade my Version 1.9.4.3. to Version 2.4.2.
    I really loved the “Graphene-Options” where I could adapt nearly everything I needed (change colors everywhere, logo, header…)

    Problem is, that with the new Version 2.4.2. I can’t access to the “Graphene-Options” any more…
    Can only reach the “Customizer” where I can change many things, but not at all as many as in the “Graphene-Options”.

    Question:
    Do these “Graphene-Options” no longer exist?

    Thx for your help!

    PS: Can’t use html at all, I’m dependent on the features, the Theme offers me.
    So please put your answers in very simple words 🙂

    Admin

    Syahir Hakim

    #50030

    All the options that were in Graphene Options have been migrated to the Customizer. You should still be able to find most of the options (and some new ones) there.

    kitermax

    #50035

    Thx a lot for your answer!
    Found some options now, that I thought didn’t exist any longer.
    I’ll have a try, bringing my website back to its former look 🙂

    kitermax

    #50051

    I need your help again – please!

    In my old Version I used the Graphene-Header-Widget to display our Logo in the left upper corner of the Header.

    I use exactly the same widget now, but nothing is displayed now…
    Whatever kind of widget I try to put to the Graphene-Header-Widget-Area – nothing is displayed in my Header (exapt of my Header-Picture)…
    Can you help me, please?!

    Thx again 🙂

    kitermax

    #50052

    Just tryed my Website in Firefox and Avast Secure – horror – the dropdown-menue does’nt work anny longer…
    I’m sooooo disapointed by this new version 🙁
    Had loads of hours trying to bring my Website to its former look – no chance for me and my rudimentary skills…
    So I’ll have to remain on the Version 1.9.4.3. and hope, that it will run as long as possible…

    Thx for your help!

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.