NEED Update Uninstall ASAP!

  • TikiGiki

    #7414

    Edited my home page this morning following advice from SEO support, then notice I had Graphene update to Version 1.8.4 so I updated and now my page is S-T-R-E-T-C-H-E-D and everything is skewed. I don’t have time to edit all the CSS (or the experience to learn) as I am headed away from an y computer for the next several weeks and I leave in an hour!

    How can I revert to the older version? MANY MANY THANKS!

    sanuja.com

    #38120

    I don’t see the problem from over here? Try refreshing the page?

    Also, I see that you use the categories like tags. Just a suggestion for improvement; I think it could confuse visitors to your site. May be reduce the number of categories? Just a suggestion anyway.

    TikiGiki

    #38121

    Thank you for your response, If you click ‘About Us’, you will see the top border image as it should be, but as you cycle through the different buttons on the NAVBAR, it has changed in other areas! I just want it back to the way it was before until I have more time!

    Mod

    Kenneth John Odle

    #38122

    Does this

    Quote:
    Edited my home page this morning following advice from SEO support,

    have anything to do with the results you are seeing now?

    How did you make changes to your site in the first place? If you did it by editing theme files, instead of by using theme options or a child theme, then your changes are simply gone, even if you do revert to an older version. Did you make a backup?

    And yes, you have entirely too many tags and categories. Such a usage does nothing for your SEO and makes your site look messy and unprofessional.

    TikiGiki

    #38123

    No, I only added content to my home page, and put several keywords in BOLD.

    I should have made a backup, but I never have before and never had a problem.

    As for the second part about the tags and categories, are these even necessary for SEO’s any more? I always thought that looked weird, but my former webmaster (the one who taught me to use WP) never said anything.

    Thanks you for your HELP!

    Admin

    Syahir Hakim

    #38124

    Try resetting the theme’s settings Graphene Options.

    TikiGiki

    #38125

    Do you mean to reinstall the update? Since it has been installed, it is not listed again. Sorry to sound jajaja

    sanuja.com

    #38126

    I think, you can manually download the theme zip folder and install the same version again.

    Admin

    Syahir Hakim

    #38127
    Quote:
    Do you mean to reinstall the update? Since it has been installed, it is not listed again. Sorry to sound jajaja

    No, go to Graphene Options, click on the “Options Presets” box on the right hand side, select “Reset to default settings” and click Apply Options Preset.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.