Return to Support

Need settings for WP Super Cache compatibility

Home Forums Graphene Mobile Neo Support Need settings for WP Super Cache compatibility

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #10494
    krisheinze
    Member

    Just installed Neo on top of Graphene, but am having trouble with the mobile pages appearing on the desktop randomly. I can almost always make it happen if I logout of the back-end of WordPress, then visit the mobile site on my phone, then visit the site on my desktop. After reading some other support topics, I am fairly certain it has to do with my caching plugin. Can anyone help with finding the correct settings for the WP Super Cache plugin to work well with the theme switcher and Neo please? Or tell me if I HAVE to switch to W3 Total Cache to make this work? Thanks. Website is LiveLincolnCounty.com.

    #46251
    Quote:
    Can anyone help with finding the correct settings for the WP Super Cache plugin to work well with the theme switcher and Neo please?

    As every server configuration is unique, there is no one size fits all set of correct settings. But feel free to post your settings here and somebody may be able to help you tweak them.

    #46252
    Syahir Hakim
    Keymaster

    Neo works out-of-the-box with WP Super Cache. There’s no need to make any further change.

    However, if you want to be sure, go to WP Admin > Settings > WP Super Cache. Then, in the Advanced tab, make sure you tick the option for “Mobile device support”.

    #46253
    krisheinze
    Member

    Thanks for the help. The caching settled after a few days and things worked as intended. KNH

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.