Return to Support

Need Help Removing Slider from Blog Page

Home Forums Graphene WordPress theme Support Need Help Removing Slider from Blog Page

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #8735
    jasonmoncer
    Member

    I’ve been using the Graphene theme for a while and I love it; very robust.

    The site in question is http://www.ctg-kentucky.com

    I am using Prasanna’s Child Theme, the front page is static, and everything works as intended (I am using MetaSlider lite for the slider).

    The problem I have is that I am attempting to create a blog page but do not want the slider to show up. I tried changing several settings, but I couldn’t find a solution.

    Home Page = “Home”

    Blog Page = “Healthy Successes” In the main navigation select Get Healthy -> Healthy Successes

    The Healthy Successes page by default DOES NOT show the slider, which is what I want because it gets in the way of the blog content. Once I change the Posts page (Reading Settings) to point to Healthy Successes the slider appears.

    How can I remove the slider from just the Healthy Successes page when it is set as the Posts page?

    Thank you for the help!

    #42023
    jasonmoncer
    Member

    Anyone?

    #42024
    Luko
    Member

    Did you try it with standard Graphene slider. I think this is plugin issue.

    This slider? Meta Slider

    #42025
    jasonmoncer
    Member

    It was an issue with the code for calling the Meta Slider in.

    Graphene Top Content -> PHP Widget ->

    Originally the code was:

    <?php
    if (is_front_page() || is_home()) {
    echo do_shortcode("[metaslider id=98]"); //replace 123 with slider ID
    }
    ?>

    I simply changed the code to this:

    <?php
    if (is_page(home)) {
    echo do_shortcode("[metaslider id=98]"); //replace 123 with slider ID
    }
    ?>

    Marking the issue as resolved.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.