Return to Support

Need Help Please

Home Forums Graphene WordPress theme Support Need Help Please

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5987
    joeyboy
    Member

    Hi there,

    I just updated the them and I can’t upload any pictures on my blog posts. Here is the error that I endounter:

    ” />

    Warning: Division by zero in /home/iamjoey/public_html/wp-content/themes/graphene/includes/theme-head.php on line 127

    Thanks,

    Joeyboy

    #33045
    Syahir Hakim
    Keymaster

    What’s the value that you currently have for Graphene Options > Display > Number of columns to display for front page footer widget? If there’s no value, try setting it to 3.

    #33046
    joeyboy
    Member

    Thank you, the warning message is no longer showing but I still cannot upload pictures. Here is the message: ” />.

    #33047
    Syahir Hakim
    Keymaster

    Edit your wp-config.php file and set WP_DEBUG to true.

    #33048
    Syahir Hakim
    Keymaster

    Something is adding this line to your site, which is causing what you see:

    <meta name="y_key" content="<META name="y_key" content="010bae97e9aa64cd" />" />

    #33049
    joeyboy
    Member

    Sorry but this may be a stupid question: where do I find wp-config.php?

    #33050
    Prasanna SP
    Member
    Quote:
    where do I find wp-config.php?

    In your WordPress installation directory (root)

    #33051
    joeyboy
    Member

    I have changed the WP_DEBUG to true.

    The next concern I experienced is that whenever I try to put an ad code on footer.php and after updating the file, it goes directly to my homepage (www.iamjoeyboy.com) and the updated file is not saved. How do I resolve that? Thanks again!

    #33052
    Prasanna SP
    Member
    Quote:
    …whenever I try to put an ad code on footer.php and after…

    Don’t edit core files. Use Graphene Action Hooks Widget instead.

Viewing 9 posts - 1 through 9 (of 9 total)

You must be logged in to reply to this topic.