Navigation menu text

  • wilsdad

    #1369

    hi

    i’ve run the update to the latest version 1.4 but my navigation menu is now all screwed up.

    the text is bold , too big and i have the first few lines of text appearing under the link?

    my site is : http://www.the4thofficial.co.uk

    also i used to be able to include 6 links on the bar but now because of the font size i can only produce 5..

    is there a fix for this???

    sjf1971

    #15468

    i’ve now read the link above..however i still cannot find where i can reduce the font size and not have the menu bar in bold….without this i can’t have y 6 links on the navigation bar….

    any idea’s?

    Ricardo

    #15469

    Well, I used this code to change my font size:

    #header-menu > li {
    font: normal 18px arial;
    margin: 0 2px;
    }

    (Just put it in your Custom CSS or Child theme)

    sjf1971

    #15470

    i’ve now removed the search box from my navigation menu t fit in thr 6 links…but i’d prefer to put it back and reduce the font size and not have the text in bold…

    any idea’s how i can acheive this ??

    sjf1971

    #15471

    i’ll give it a go Ricardo…but i’m not that savvy at the programming language..

    sjf1971

    #15472

    where do i find custom.css ???

    i’m not using a child theme,,,,,

    sjf1971

    #15473

    i found the custom css option in the Graphene options and added the code above but it has not changed the size of my font ???

    Ricardo

    #15474
    #header-menu > li {
    font: normal 18px arial;
    margin: 0 2px;
    }

    You’ll have to make the 18px smaller (like 16px). And just past the code in your custom CSS. If you are using a caching plugin you’ll also have to empty your cache afterwards.

    sjf1971

    #15475

    thanks mate…but i’ve tried this and emptied cache..and still no luck….

    i have though received some error messages when i have tried to save the custom.css file….

    Warning: Missing argument 2 for wp_kses(), called in /home/content/42/7599442/html/wp-content/themes/graphene/admin/validator.php on line 294 and defined in /home/content/42/7599442/html/wp-includes/kses.php on line 502

    Warning: Cannot modify header information – headers already sent by (output started at /home/content/42/7599442/html/wp-includes/kses.php:502) in /home/content/42/7599442/html/wp-includes/pluggable.php on line 934

    when i return ti teh custom.css file my changes are still there however..as if they have saved…

    any ideas what these error messages are related to ??

Viewing 10 posts - 1 through 10 (of 18 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!