My posts are not showing on my blog except one

  • 2in1world

    #7317

    Hello!

    for some reason my posts are not showing up on my ‘blog’ page except one old one!! =/ it’s only happening on the blog page because on all other pages all the “recent posts” show normally on the side bar!

    http://www.2in1world.com

    help please!

    2in1world

    #37793

    I already checked that the Front Page settings of graphene options say disable.. I checked the number of posts that show on settings > reading..

    I think i found the problem but NOT the solution!!

    when you go to the Blog page.. and click “read the rest of this entry” .. you’ll see right before the tittle of the article that it has the arrows to go back and forth to the next articles…However, i wan’t it the way it was before where it showed all the articles in one page, one under the other one..

    please tell me how to fix this =/

    2in1world

    #37794

    I think i found the problem but NOT the solution!!

    when you go to the Blog page.. and click “read the rest of this entry” .. you’ll see right before the tittle of the article that it has the arrows to go back and forth to the next articles…However, i wan’t it the way it was before where it showed all the articles in one page, one under the other one..

    please tell me how to fix this =/

    Prasanna SP

    #37795

    I can see some of your recent posts on this page – http://2in1world.com/blog-2/

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.