Return to Support

More tag not working in Home page slider

Home Forums Graphene WordPress theme Support More tag not working in Home page slider

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #8908
    Vegan
    Member

    Hello,

    This is the relevant page:

    http://www.gary-tv.com/garymain/?page_id=8

    With short excerpts, the slider at the top of the page also displays the word “Tweet” that belongs to a social sharing plugin. We don’t want this word to appear in the slider.

    How can we achieve it?

    I tried to go the slider option, check the “Show More link for manual excerpts” and put the more tag, but nothing happened.

    Thank you very much.

    #42371
    Vegan
    Member

    I see that this is probably a bug in the Social Sharing plugin (called “Social Share Boost”) since in their last upgrade they say the “Tweet” thing has been fixed.

    However, in our theme it is not so I sent the author a question.

    I will close this topic when I get his answer.

    Thank you.

    #42372

    You really don’t want to display social sharing buttons on the home page anyway, since they will share their actual location (the home page), rather than the page they are appearing on.

    You can use the Widget Logic plugin to prevent them from showing up on the home page.

    #42373
    Vegan
    Member

    Thank you.

    I’m not sure what you meant, since the buttons are not visible in the slider. The plugin has an option to hide it.

    Please let me know if you referred to the buttons in page itself, below the slider.

    #42374
    Quote:
    Please let me know if you referred to the buttons in page itself, below the slider.

    Yes. If you use those buttons, they will create a link back to your home page, not to the article in question.

    If you disable them in the front page using the Widget Logic plugin, they should disappear in the slider, as well.

    #42375
    Vegan
    Member

    I did not get an answer yet.

    I’m closing this topic since the problem is not related to Graphene but to the other plugin.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.