Mobile Neo .zip file error

  • JonyaPacey


    When I upload the neo file, I get an error of “the package could not be installed. no valid plugins were found.”

    The uploaded just fine.

    WP 3.9.1 Graphine is up to date.

    Any suggestions?


    Syahir Hakim



    The file should be installed as a theme, and not a plugin. Please refer to the installation instructions included with the downloaded package, or online at this page:

    Let me know if you need further assistance.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.