Return to Support

Mobile detection not taking

Home Forums Graphene Mobile Neo Support Mobile detection not taking

Viewing 15 posts - 1 through 15 (of 15 total)
  • Author
    Posts
  • #10501
    KevinN
    Member

    I have just implemented GMN, and the new mobile detection is not working well. I will come back to the site the next day and i get the full site on my iphone. is there anything i’m doing wrong? I realize that is not your plugin, but perhaps you have some insight?

    #46256
    Syahir Hakim
    Keymaster

    This usually happens when you have a page caching plugin installed, like W3 Total Cache or WP Super Cache. Are you using any such plugins?

    #46257
    Bohm
    Member

    I have the same problem some sites are shown in the desktop version on mobile.

    i use for caching the wp super cache plugin.

    only if i deactivate this plugin it works fine.

    What can i do?

    #46258
    KevinN
    Member

    Yes, I too am using caching. W3 Total Cache, and I did follow the instructions provided to make it compatible with the mobile theme.

    If I cant use caching Google will ding my search results?!

    #46259
    Syahir Hakim
    Keymaster
    #46260
    KevinN
    Member

    OK, i have put in the extra settings with the ‘high’ and ‘low’ user agents. i will see if that helps.

    #46261
    Syahir Hakim
    Keymaster

    Hi KevinN,

    Is everything working as it should now?

    #46262
    Bohm
    Member

    Hi, I tick the option for “Mobile device support” but there is no change? online when i deactivate super cache then it works?

    What can i do?

    #46263
    Syahir Hakim
    Keymaster

    Have you cleared the cache after making the change?

    #46264
    Bohm
    Member

    yes i have!

    #46265
    Syahir Hakim
    Keymaster

    Hi Bohm,

    Can you give us temporary admin access to your site so that we can investigate further? You may use our contact form to send the temporary username and password: https://forum.graphene-theme.com/contact-us/

    #46266
    KevinN
    Member

    Adding the ‘high’ and ‘low’ seems to have fixed the issue for me. i havent seen it display incorrectly for several days now.

    #46267
    Syahir Hakim
    Keymaster
    Quote:
    Adding the ‘high’ and ‘low’ seems to have fixed the issue for me. i havent seen it display incorrectly for several days now.

    Yes, that would be the setting that you need to apply for W3TC.

    #46268
    Bohm
    Member

    Do you receive my admin login?

    #46269
    Bohm
    Member

    no answer??

Viewing 15 posts - 1 through 15 (of 15 total)

You must be logged in to reply to this topic.