Missing Continue reading button in one post

  • maurizio

    #7480

    The site is fully configured.

    http://www.blogma.it/

    As you can see one of the last posts has the button missing.

    Mistery ๐Ÿ™

    -m

    sanuja.com

    #38364
    Quote:
    The site is fully configured.

    http://www.blogma.it/

    As you can see one of the last posts has the button missing.

    Mistery ๐Ÿ™

    -m

    I found if you use more tag in wordpress, it will remove the “Continue Reading” or “View more” etc buttons. The solution I found is to completely avoid using the more tag itself. This has been discussed here before.

    maurizio

    #38365

    I re checked the post and I cannot see a more post.

    Yes, I know than the more tag is not compatible with excerpts mode.

    I’ll clean any tab, but I see only 2 bold.

    thanxs for the quick reply.

    -m

    maurizio

    #38366

    No more tag but the post has a complex image tags at the top……

    [caption id="attachment_680" align="alignleft" width="286"]<a href="http://www.blogma.it/wordpress/wp-content/uploads/2011/04/nis2011.jpg"><img class=" wp-image-680 " alt="nis2011" src="http://www.blogma.it/wordpress/wp-content/uploads/2011/04/nis2011.jpg" width="286" height="191" /></a> Norton Internet Security[/caption]

    -m

    Admin

    Syahir Hakim

    #38367

    You can leave that code as is, as it’s inserted by WordPress for inserting image with caption.

    maurizio

    #38368

    Ok but no continue button.

    I cleaned up the post, no image.

    Still no button AND graphene still display the second deleted image.

    There is a strange bug. ๐Ÿ™

    Just look at the link, bottom of home page.

    maurizio

    #38369

    Ok, last test.

    post http://www.blogma.it/2012/antivirus-pc-il-ritorno-di-norton/

    disabled excerpts, post only text.

    re enabled the second image is back, and there are no images on the post.

    no continue button either.

    the bug is in the excerpts function.

    -m

    maurizio

    #38370

    The code for the second image created by WP is:

    <a
    href="http://www.blogma.it/wordpress/wp-content/uploads/2011/04/nis2011down.jpg
    "><img class="alignleft wp-image-681" alt="nis2011down"
    src="http://www.blogma.it/wordpress/wp-content/uploads/2011/04/nis2011down.jpg"
    width="344" height="146" /></a>Nel frattempo Norton รƒยจ passato alla versione
    2011 e pur avendo la mania di bloccare tutto nel pc รƒยจ sempre veloce, usa un
    solo processo ma e' diventato meno parsimonioso come RAM.

    Do I have to delete the post and try with only one image?

    -m

    Admin

    Syahir Hakim

    #38372

    Do you have custom excerpt for that post?

    maurizio

    #38373

    custom excerpt?

    I have excerpt enabled for all post, and the others are ok.

    Haven’t seen a custom excerpt option…

Viewing 10 posts - 1 through 10 (of 14 total)

You must be logged in to reply to this topic.