Meta title tags being rewritten

  • Admin

    Syahir Hakim

    #25849

    To completely disable the theme’s feature that modifies the site title, add this to your child theme’s functions.php file:

    /**
    * Disable the theme's title modification feature
    */
    function my_remove_filter(){
    remove_filter( 'wp_title', 'graphene_title' );
    }
    add_action( 'init', 'my_remove_filter' );

    Glennn

    #25850

    I fixed this just a few moments ago without haxxoring the code nor shutting down All in One SEO.

    Graphene v1.7

    All in One SEO v1.6.14.3

    Appearance to

    Graphene theme options to

    Display options to

    Miscellaneous Display Options to

    Custom content pages site title.

    If left blank it *defaults* to #post-title » #site-name

    To this All in One SEO adds | %site-name% so you get: Blog Post Title » Fancy Site Name | Fancy Site Name

    Instead of blank just have: #post-title

    Now you get: Blog Post Title | Fancy Site Name

    Mod

    Kenneth John Odle

    #25851

    This can be achieved using Graphene’s settings and not using that buggy plugin.

Viewing 3 posts - 11 through 13 (of 13 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!