Message block question

  • kenmcneill

    #3848

    I’m trying to figure out how to get my message blocks to integrate into a post. When I use one, the background extends to full column width, and displays behind the other elements.

    Example here – http://kenmcneill.com/chimerical/

    Thanks, Ken

    Josh

    #26253

    I’m going to comment on this and bring it to Syahir’s attention. I’m not entirely sure why that’s happening.

    Perhaps the image has a setting when inserting it into the post which will cause the message block to position accordingly.

    You don’t have any sidebars on that particular page, so the message block is doing what it’s designed to do by extending across the entire content section.

    The text adjusted properly… just not the background of the message block.

    Let’s wait for Syahir to respond.

    Admin

    Syahir Hakim

    #26254

    Add this to your child theme’s style.css or the Custom CSS option:

    .message-block {
    overflow: auto;
    }

    You can read more about it here if you’re keen: http://colinaarts.com/articles/the-magic-of-overflow-hidden/

    Josh

    #26255

    Beautiful! I love learning new tidbits!

    kenmcneill

    #26256

    Thanks guys, that did it. Curiously, even with a !important declaration, it didn’t work when I added it to my css. It doesn’t even show up in Firebug. I had to add it to the theme custom css, any idea why?

    kenmcneill

    #26257

    oops, sorry, brain fade! I’d deleted the closing bracket previous to the new code, rendering it useless. Thanks again!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.