Menu showing nggalleryid=1

  • alamantra

    #6545

    Hi. I’ve just switched to the Graphene theme. On my menu bar where I have a link to a pics page it is showing, under the word “Pics” the nggalleryid=1 shortcode. How do I get rid of it on the menu bar? The site is is http://alamantra.org Thanks in advance.

    Mod

    Kenneth John Odle

    #33563

    Are you using a custom menu?

    alamantra

    #33564

    Yes I am.

    Mod

    Kenneth John Odle

    #33565

    It’s coming from that nggallery plugin. But it could be a conflict with the Facebook plugin. (Facebook is notoriously tricky.)

    Try disabling one of these plugins first to see if the problem goes away. If not, try disabling both of them.

    Be sure to flush browser and server caches in between attempts.

    Admin

    Syahir Hakim

    #33566

    Or since you’re not using the menu description, you can simply disable it in Graphene Options > Display > Navigation Menu Display Option > Disable description in Header Menu.

    alamantra

    #33567
    Quote:
    Or since you’re not using the menu description, you can simply disable it in Graphene Options > Display > Navigation Menu Display Option > Disable description in Header Menu.

    This did the trick. Thank all of you for your advice. I really appreciate it. Cheers!

    Prasanna SP

    #33568

    Marking thread as resolved. You can do this yourself as well.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.