Return to Support

Menu items do not have links to the pages/posts

Home Forums Graphene WordPress theme Support Menu items do not have links to the pages/posts

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2960
    TAC
    Member

    Hi everyone,

    I have set up a website using WordPress and the Graphene theme. I then moved the site from my test url to the actaul domain. To make sure everything was all up to date I installed a fresh copy of WordPress and updated the theme once in.

    I uploaded images, database etc. and got the site looking like it should. All the pages and posts are there. All the custom menus are in place and looking correct.

    However there are no working links in the menus, just text. When I inspect with Firebug the link urls are there but I just cannot click on the menu item to get there.

    I tried to find a similar problem in the forums but failed 🙁

    The url is hiwc.org.uk although I have the ‘underConstruction’ plugin installed. The only other plugin I have so far is Akismet.

    Thank you in advance

    #22874
    TAC
    Member

    Just noticed that the link url I can see with Firebug have extra spaces in them. I checked the database file that I uploaded and there are no extra spaces in the urls. Weird!

    That is probably the problem… Now going to work out how to fix it 🙂

    #22875
    TAC
    Member

    Seems the database got messed up a bit when I moved it. As I was changing domains I used MS Word to alter the domains in the database. I know I’m not suuposed to but ti usually works. This time I guess I learnt my lesson 😉

    Anyway just posting on the forum solved my problem so thank you and hope this helps someone else if you are daft enought o dow hat I have done 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.