Making the slider "static"

  • wordpressnewbie

    #3035

    Hi –

    Right now we only have one post to be shown in the slider section on the home page. How do I disable the slider so that it is static and not sliding, i.e. repeating the same post. I do *not* want to hide the featured post as we’ll add more later but for now, we just want to show one.

    Thanks for your support.

    Anonymous

    #23114

    Well, there isn’t an option to completely disable the slider rotation.

    However, if you only have one slide, you can set the transition speed to something intentionally outrageous which will cause the slider to never slide.

    For example; the current setting for duration to display a slide is 5000 milliseconds (or 5 seconds). We can set this duration to be an hour instead of five seconds. Chances are no one is going to notice the slider slide only once every hour.

    So, there are 60 seconds in a minute and 60 minutes in an hour. Hence, there are 3600 seconds in an hour. Let’s convert this to milliseconds; and we have 3600000.

    Lastly, enter this number (3600000) in your slider options under “Slider Speed”.

    This basically tells your slider to slide only once every hour.

    graphenewbie

    #23115

    Thanks. Sounds like a great work-around.

    Anonymous

    #23116

    @Josh, I think here is another solution,

    function graphene_display_slider(){
    if (is_front_page() || is_home()){
    graphene_slider();
    }
    }

    Note that, we’re eliminating the graphene_scrollable function..

Viewing 4 posts - 1 through 4 (of 4 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!