Making my WordPress Category Links DoFollow

  • hilmil

    #5144

    Hi Josh and Syahir,

    I read here that Graphene automatically adds the NoFollow attribute to all necessary links and pages, but I would like to make my blogroll links DoFollow.

    DoFollow plugins seem to deal only with the comments section, but do you know of a plugin that can make my blogroll Links DoFollow? If not, how can I do it from within Graphene? Much thanks!

    Hillary

    http://www.cloudnine.hillarymilesproductions.com

    Admin

    Syahir Hakim

    #30845
    Quote:
    I read here that Graphene automatically adds the NoFollow attribute to all necessary links and pages

    It’s actually WordPress that adds the rel="nofollow" attribute. But even so, it adds it only to links in comments to discourage spam. All other links should have no rel="nofollow" attribute assigned to them, whcih inherently makes them “dofollow”.

    hilmil

    #30846

    Thanks for this link Syahir but I’m still confused.

    I know that WordPress adds the rel=”nofollow” attribute to comments, but is it possible to make the hyperlinks that I enter into my Bloglog (within WordPress Links) “dofollow” links?.The Links section of WordPress has a “rel” box but no real option to select “dofollow”. Sorry, but the WordPress support forums say it’s theme related. Thanks again.

    ronangelo

    #30847

    I think what Syahir is saying is only the links in the comments section are “NoFollow” and everything else is “DoFollow” by default. So there’s no need to explicitly state them as DoFollow.

    hilmil

    #30848

    Thank you ronangelo. I thought that was true also, but I am using SEOQuake, an analytic tool that highlights noffolow links. My bloglog hyperlinks (displayed in the sidebar as a Links widget) are begin shown as nofollow. Any thoughts?

    Hillary

    ronangelo

    #30849

    I see that they are nofollow..

    Are you using the standard Link widget(blogroll)?

    maybe this is caused by your Platinum SEO plugin.. maybe there’s a setting there that makes the links nofollow

    since you only have 3 links there, you can try adding them in a Text widget and see if the rel=nofollow disappears.

    I also noticed that the links have the nofollow attribute only when on the homepage.

    ronangelo

    #30850

    Your plugin IS the one causing this. Change the settings.

    see this: platinum seo pack

    hilmil

    #30851

    Thank you ronangelo! I checked my Platinum SEO setting and unchecked the nofollow external links on front page. That solved it 🙂 Cheers.

    ronangelo

    #30852

    I’m glad I could help 🙂

    Admin

    Syahir Hakim

    #30853

    Marking thread as resolved. You can do this yourself as well.

Viewing 10 posts - 1 through 10 (of 10 total)
  • You must be logged in to reply to this topic.
Do NOT follow this link or you will be banned from the site!