Return to Support

Login and lost password returns Error 404 message

Home Forums Graphene WordPress theme Support Login and lost password returns Error 404 message

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #2916
    Archway
    Member

    I am trying to use Theme My Login widget for login on my site. There seem to be two issues.

    1) When a user logs out I would like to have them redirected to the Home Page. However, when I log out I see the following message:

    “Search results for: &reauth=1

    Error 404 – Page Not Found

    Sorry, I’ve looked everywhere but I can’t find the page you’re looking for.

    If you follow the link from another website, I may have removed or renamed the page some time ago. You may want to try searching for the page:

    Suggested results

    I’ve done a courtesy search for the term &reauth=1 for you. See if you can find what you’re looking for in the list below:

    Sorry, couldn’t find anything. Try searching for alternative terms using the search form above.”

    2) When trying to retrieve a lost password I receive an email with a link, but the link takes me back to the same page with the message about. the only difference is the header on the message is as follows:

    Search results for: login?action=rp&key=cOzcwiasOWTifwjGtVng&login=username

    Is this something you can help me with? Once again, I am really new at this and I don’t want to be asking questions that are not appropriate for this forum.

    Thank you

    #22651
    Josh
    Member

    Ummm… I’m not familiar with the plugin… however I believe Prasanna has some experience with it. I would suggest “twittering” him, as that seems to be the best way.

    His twitter is @prasannasp

    #22652

    The author of the plugin also has a support forum for it here:

    http://www.jfarthing.com/support/forum/theme-my-login

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.