Line breaks

  • JohnnyRiot

    #3359

    Hello, Im from Sweden and I love your theme. But I have a minor problem with the line breaks in my posts since the last update. I hope I can explain in english so you understand 🙂

    In my posts, it sometimes (automaticly) sets a hyphen in the middle of some words in the wrong place.. Better if it just changed lines. Example: Swedi-

    sh

    I have tried different column width and it was the same when I tried that. Any idea how to change this? 🙂 Just i minor problem though. Thanx!

    Admin

    Syahir Hakim

    #24479

    Hi Johnny,

    The theme does not do any automatic hyphenation for the content. It could be some plugins. Try deactivating all plugins and see if the problem persists.

    Anonymous

    #24480

    Perhaps this has something to do with the add_editor_styles()??

    @Johnny,

    Go to your admin panel -> appearance -> graphene options -> “display” tab -> miscellaneous display options

    Try ticking the box titled “Disable custom editor styles”.

    Please let us know if that works for you.

    JohnnyRiot

    #24481

    “Disable” didnt worked, it seems to be some plugin when I tried to deactivate..But not sure wich one yet. Thanks!

    JohnnyRiot

    #24482

    It was the plugin “wp-Typography”, they had something called “enable hyphenation” that didnt worked right for me.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.

Do NOT follow this link or you will be banned from the site!