Line breaks

  • JohnnyRiot


    Hello, Im from Sweden and I love your theme. But I have a minor problem with the line breaks in my posts since the last update. I hope I can explain in english so you understand 🙂

    In my posts, it sometimes (automaticly) sets a hyphen in the middle of some words in the wrong place.. Better if it just changed lines. Example: Swedi-


    I have tried different column width and it was the same when I tried that. Any idea how to change this? 🙂 Just i minor problem though. Thanx!


    Syahir Hakim


    Hi Johnny,

    The theme does not do any automatic hyphenation for the content. It could be some plugins. Try deactivating all plugins and see if the problem persists.



    Perhaps this has something to do with the add_editor_styles()??


    Go to your admin panel -> appearance -> graphene options -> “display” tab -> miscellaneous display options

    Try ticking the box titled “Disable custom editor styles”.

    Please let us know if that works for you.



    “Disable” didnt worked, it seems to be some plugin when I tried to deactivate..But not sure wich one yet. Thanks!



    It was the plugin “wp-Typography”, they had something called “enable hyphenation” that didnt worked right for me.

Viewing 5 posts - 1 through 5 (of 5 total)

  • You must be logged in to reply to this topic.